Image

work in progress/

In spring this year I decided to learn how to develop film myself. I was mostly motivated by the cost and time involved in having film sent away for development, but also by a general leaning towards DIY and learning new skills. (Boy have we have time in lockdown for learning new skills.) I’ve always loved chemistry, although I was never super in the lab to be honest. (Where my <20% yields in organic chemistry club at?) I got a basic starter kit off eBay, and got the chemistry from Ilfosol, using Ilfosol 3 as developer. (I’ve since ordered Rodinal as well, but not tried it yet.) After having developed my 4th film two weeks ago, I decided to log my results/experience so far, so that I can look back on this post a few months from now, and hopefully see progress.

The first film I developed was a roll of Adox Silvermax, which I shot in winter/early spring this year with my Konica C35. The results; when I finally had the negatives scanned a few weeks ago, blew me away. Not bad for a first try, I thought (beginner’s luck and all that):

C911493-R1-06-7

C911493-R1-12-13

Definitely a film I’d buy again, and if I’m honest, my favourite black and white film I’ve shot to date.

Next one along was a roll of Ilford Delta 100, again shot on my Konica C35. Most of the roll was a little blurry / overexposed, and the negatives are so unworthy of archiving that I actually shredded some of them. I think this was a results of how I shot, rather than how I developed the film. The only thing worth noting about the development is that I had a hell of a time getting the lid off the film canister, and ended up breaking my nail. I think I also struggled winding the film onto the spool of the developing tank. I’ve since realised the spool can be pulled apart to remove the film more easily if you misalign it when winding it up. I err, didn’t know this before. Learning, learning. This is also the first film I scanned myself with my newly acquired Plusktek Opticfilm 8100.

Image 2

Things started to go downhill with the third roll; Kodak Double X 250, shot again, on my go to Konica C35. The results I got were much more grainy than what I expected from this film, and I guess this is where I need some eyes / advice from those more experienced in developing than me. I love the composition, the graininess has very much grown on me, but yeah, not what I expected:

C911492-R1-03-4

C911492-R1-12-13

Things went straight down the crapper with the 4th roll, Lomography Lady Grey 400 shot on a Franka NX-40 that I picked up in a charity shop ages ago. I’d never used the Franka before and the film had been sitting in the camera for a while. It’s worth saying that the Franka is only a simple plastic shell camera with a fixed plastic 50mm lens, and a maximum aperture of f6.0 (lol). I was hardly expecting crispy crispness. I bought it on a whim because “looked cool”, and I liked the name and giving to charity and all that *shrug*.

Getting the film out of the camera was problematic. I strained rewinding it, because the film advance wheel did not seem “pull back” when pressing the button for this function, and I could feel the film tearing across the spokes. Oof. To prevent the film breaking (this has actually happened to me more than once in my Lomography Fisheye), I decided to open the camera inside my changing bag, pull the film off the spool by hand. I had to be a little forceful, and then rewound it into the canister by hand. Probably a mistake, and probably where the film got scratched (oh, yeah, scratches for days). Although I also considered the scratches might be from squeegeeing the film by hand before hanging it to dry. I ended up with quite grainy results again, on a film not known for high graininess. The pictures at the start and end of the roll seem more so, than the ones in the middle of the roll. I tried to read up a bit on why this might be, and it sounds like I might be over agitating while developing (this is entirely possible). Also seems like a higher dilution (eg, 1:14 >1:9) is recommended. Also worth noting that I ended up with some ugly watermarks on the film. I’ll be using some distilled water and something like Ilfotol for my final wash to try and prevent this next time. I didn’t have any at the time, and I’m impatient, so I (don’t judge me) gently wiped the film down with nail polish remover; the closest thing to pure alcohol I could find. Did I mention the scratches on the film? Here are some of the results anyway:

9_resized

11_resized

I’ve decided to shoot some rolls purely for the benefit of troubleshooting and practice. Will report back, but in the mean time, any feedback / advice is welcome.

 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s